Collection of my translations ：http://www.cnblogs.com/f-ck-need-u/p/7048359.html
RPCBIND(8) BSD System Manager's Manual RPCBIND(8) NAME rpcbind —
General address and RCP Program number (RPC program number) Mapper between SYNOPSIS rpcbind [-adhiLls] DESCRIPTION
rpcbind Tools can RPC Program number and general address conversion . To enable a host to initiate a service to a remote host RPC call , On the host rpcbind Must be running .
When RPC After service startup , It will tell rpcbind Which address does it listen to , And tell it to be ready for service PRC program
number . When the client wants to launch to a given program number RPC When called , It will contact the server first rpcbind To determine RPC Which address should the request be sent to .
rpcbind Tools should be in all RPC Managed services (rpc service) Start before start . generally speaking , Standard rpc Service provider
Port monitor to start , therefore rpcbind Must have started before the port monitor is called . When rpcbind After the tool has been started , It checks for specific name-to-
address Whether the transformation calling function of . If lost Defeat , The network configuration database will be considered expired , because RPC Managed services do not function properly in this situation ,rpcbind Lose
Send out the information and terminate . rpcbind Tools can only be super-user start-up . OPTIONS -a In debug mode , Force break on error . -d
Operation and debugging mode . In this mode ,rpcbind Additional information will be recorded , If specified "-a" option , Some Break on error . Use this option ,name-to-
address The consistency of the transformation will be detected all the time and relevant information will be recorded in detail .-f No fork And running in the background . -h
Specify binding to UDP Request specific IP address . This option can be specified multiple times , On multihosted hosts (multi-homed That is, there are many Hosts with network interfaces ) This option is usually required . If not given "-h"
option ,rpcbind Bind to INADDR_ANY upper , This will result in rpcbind From non UDP Packet received address return UDP Error responding to package . notes meaning , When using "
-h" appoint IP Address time ,rpcbind Will automatically add to the list 127.0.0.1, If enabled IPv6 Then add plus ::1. -i with " unsafe "
(Insecure) Mode operation . Run call from any host SET and UNSET. Normally , For safety's sake ,
rpcbind Receive requests only from loopback interface . To be compatible with earlier versions that did not receive requests using the loopback interface , This option is necessary .-l Enable libwrap Connection log . -s
Change now rpcbind user daemon Relevant authority . This can lead to rpcbind Use non privileged port to flow out data , Block unprivileged
Client use rpcbind Connect to the service corresponding to the privileged port on the server .-w stay rpcbind At startup , Give Way rpcbind read state Document warm start (warm
start),state The file is rpcbind Last ending Created at the end . ( translator's note ： cold boot (cold
start) Start the process completely in the initialized state , Warm start means to recover in some way Status of the process . Therefore, the cold start process will not inherit any data and state of the original process .) NOTES
If rpcbind It's restarted , All RPC Managed services must be restarted . SEE ALSO rpcinfo(8) LINUX PORT BSD September 14,
Here is NFS Related translation ：
translate ：man rpcbind(rpcbind Chinese Manual ) <http://www.cnblogs.com/f-ck-need-u/p/7302577.html>
translate ：man nfsd(rpc.nfsd Chinese Manual ) <http://www.cnblogs.com/f-ck-need-u/p/7302580.html>
translate ：man mountd(rpc.mountd Chinese Manual )
translate ：man statd(rpc.statd Chinese Manual ) <http://www.cnblogs.com/f-ck-need-u/p/7302593.html>
translate ：man sm-notify(sm-notify Command manual in Chinese )
translate ：man exportfs(exportfs Command manual in Chinese )
Partial translation ：man nfs <http://www.cnblogs.com/f-ck-need-u/p/7305755.html#blogmannfs>