1. Error adding dependency (eg:english_words)

It is no problem to add dependency according to the official website , hold
import 'package:english_words/english_words.dart';
Import to main.dart in , start import It's all red in the back , Baidu many methods are useless , Here's the error
Error on line 6, column 5 of pubspec.yaml: A dependency may only have one
source. sdk: flutter ^^^^^^^^^^^^^^ pub get failed (60)
terms of settlement :  Note when adding dependencies sdk Format of ( Alignment   -_-||)



It's normal .



2.Failed to install the following Android SDK packages as some licences have
not been accepted.



Open me up Of build.gradle In the file android { } The content of the   ( The picture below frames the content just added )



2.Could not find method android() for arguments
[[email protected]] on object of
type org.gradle.api.internal.initialization.DefaultScriptHandler.