Collection of my translations：http://www.cnblogs.com/f-ck-need-u/p/7048359.html
RPCBIND(8) BSD System Manager's Manual RPCBIND(8) NAME rpcbind —
General address andRCP Program number(RPC program number) Mapper between SYNOPSIS rpcbind [-adhiLls] DESCRIPTION
rpcbind Tools canRPC Program number and general address conversion. To enable a host to initiate a service to a remote hostRPC call, On the hostrpcbind Must be running.
WhenRPC After service startup, It will tellrpcbind Which address does it listen to, And tell it to be ready for servicePRC program
number. When the client wants to launch to a given program numberRPC Invocation time, It will contact the server firstrpcbind To determineRPC Which address should the request be sent to.
rpcbind Tools should be in allRPC Managed services(rpc service) Start before start. generally speaking, Standardrpc Service from end to end
Port monitor to start, thereforerpcbind Must have started before the port monitor is called. Whenrpcbind After the tool has been started, It checks for specificname-to-
address Whether the transformation calling function of. If lost Defeat, The network configuration database will be considered expired, BecauseRPC Managed services do not function properly in this situation,rpcbind Will lose
Send out the information and terminate. rpcbind Tools can only besuper-user start-up. OPTIONS -a In debug mode, Force break on error. -d
Operation and debugging mode. In this mode,rpcbind Additional information will be recorded, If specified"-a" option, Some Break on error. Use this option,name-to-
address The consistency of the transformation will be detected all the time and relevant information will be recorded in detail.-f Not carry outfork And running in the background. -h
Specify binding toUDP Request specificIP address. This option can be specified multiple times, On multihosted hosts(multi-homed That is to say, there are many Hosts with network interfaces) This option is usually required. If not given"-h"
option,rpcbind Will bind toINADDR_ANY upper, This will result inrpcbind From nonUDP Packet received address returnUDP Error responding to package. notes meaning, When used"
-h" AppointIP Address time,rpcbind Will automatically add to the list127.0.0.1, If enabledIPv6 Then add plus::1. -i with" Unsafe"
(Insecure) Mode operation. Run call from any hostSET andUNSET. Normally, For safety,
rpcbind Receive requests only from loopback interface. To be compatible with earlier versions that do not use the loopback interface to receive requests, The option is Necessary.-l Enablelibwrap Connection log. -s
Immediate changerpcbind userdaemon Related authority. This will lead torpcbind Use non privileged port to flow out data, Block unprivileged
Client userpcbind Connect to the service corresponding to the privileged port on the server.-w stayrpcbind Startup time, Give Wayrpcbind readstate Document warm start(warm
start),state File isrpcbind Last time Created at the end. ( translator's note： Cold boot(cold
start) Start the process completely in the initialized state, Warm start means to recover in some way Status of the process. Therefore, the cold start process will not inherit any data and state of the original process.) NOTES
Ifrpcbind Restart, AllRPC Managed services must be restarted. SEE ALSO rpcinfo(8) LINUX PORT BSD September 14,
Below isNFS Related translation：
translate：man rpcbind(rpcbind Chinese Manual) <http://www.cnblogs.com/f-ck-need-u/p/7302577.html>
translate：man nfsd(rpc.nfsd Chinese Manual) <http://www.cnblogs.com/f-ck-need-u/p/7302580.html>
translate：man mountd(rpc.mountd Chinese Manual)
translate：man statd(rpc.statd Chinese Manual) <http://www.cnblogs.com/f-ck-need-u/p/7302593.html>
translate：man sm-notify(sm-notify Command manual in Chinese)
translate：man exportfs(exportfs Command manual in Chinese)
Partial translation：man nfs <http://www.cnblogs.com/f-ck-need-u/p/7305755.html#blogmannfs>