Upgrade to XCode 10.0 The original program reported an error as follows :

ld: library not found for -lstdc++.6.0.9

clang: error: linker command failed with exit code 1 (use -v to see invocation)

resolvent :

1, find error, Then right-click , Select the Reveal in Log View errors , It turns out to be Xcode Upgrade to 10.0 edition , Original stdc++.6.0.9 Abandoned .



2, Find contains stdc++.6.0.9 File fields for , Then delete it .

use pod Administration sdk Of , Need to be in xxxxx.debug.xcconfig,xxxxx.release.xcconfig Field in file  
-l"stdc++.6.0.9"  Delete it .